Can't connect to Nagios initial page


#1

Hi,
I just finished the installation of Nagios 1.3, and according to Nagios documentation I changed the httpd.conf file, to enable the Web Interface (I use Apache 2.0), but for some reason I can’t see the initial page of Nagios, can someone help on this one?

Here are the setting tha I included in the httpd.conf

ScriptAlias /nagios/cgi-bin/ /usr/local/nagios/sbin/
<Directory “/usr/local/nagios/sbin/”>
AllowOverride AuthConfig
Options ExecCGI
Order allow,deny
Allow from all

Alias /nagios/ /usr/local/nagios/share/
<Directory “/usr/local/nagios/share”>
Options None
AllowOverride AuthConfig
Order allow,deny
Allow from all

Try to connect to myserver/nagios but can not! :frowning:


#2

myserver/nagios/


#3

1.try disabling SELINUX
2.Check the Permissions of the alias directory.
3.To knw the specific error check apache’s error_log at /var/log/httpd/error_log file…
check the last few lines… n see wht error it is reporting