Connot Find SSL Libraries


#1

Hello All,
I am in the midst of installing the NRPE agent onto a Linux server. The plugins have installed just fine, but I get the following error when running ./configure on nrpe-2.8.1. Has anyone struck this and how can I resolve it?

Thanks
Leigh


#2

Sounds like you need to install openSSL and/or openSSL-devel as a prerequisite to compiling nrpe.