gd_library showing not installed


#1

Okay. I’m running Red Hat ES 4 update 5.

I have run a ./configure and I am getting and error saying:

GD, PNG and/or JPEG libraries could not be located.

I used up2date and installed the gd libraries. Right now it says I have gd-devel-2.0.28-5.4E

Am I missing something here?? I downloaded the GD libraries from the page in the docs and did a ./configure, make and make install on it just to try that and it is still showing the same error.

I have backed both of them off of now and am willing to try anything.

Thanks!