GD libs - list of required libs


#1

I still have a problem with GD and libs it depends on. I tried instaling: fontconfig-2.3.2; freetype-2.1.9; jpegsrc.v6b; libpng-1.2.8; xpm-3.4k-linux; zlib-1.2.2 using different methods but still I can’t install GD as it says it’s missing the above.

I read somwhere on the forum that you can install GD by downgrading some of the libs. Would you give me a list of libs with the release numbers that GD 2.0.33 works with?

Thanks
RooG