Major Screw Up


Help! I accidently remove my apache folder and files. Now i reinstall it, but though the localhost page shows that apache is working, the localhost/nagios does show anything even though my nagios is up and running.

Edit the httpd.conf file in “/usr/local/apache/conf/” by adding:

*ScriptAlias /nagios/cgi-bin/ /usr/local/nagios/sbin/
<Directory “/usr/local/nagios/sbin/”>
AllowOverride AuthConfig
Options ExecCGI
Order allow,deny
Allow from all

Alias /nagios/ /usr/local/nagios/share/
<Directory “/usr/local/nagios/share”>
Options None
AllowOverride AuthConfig
Order allow,deny
Allow from all

but still unable to solve it. Plz help asap. Emergency!!!


Ok. Discovered that when i type the host ip “xx.xx.xx.xx/nagios” it turns out find. But when i type the host name “blah-blah/nagios” there is a page not found error.

How do i resolve this? Thanks!
Edited Mon Aug 01 2005, 06:51PM ]


Get your hostname registed with the internic is how. Of course, that’s going to cost you.