Nagios 2.9 and NRPE 2.11


#1

My remote host will be running NRPE 2.11. However the Nagios server is running 2.9. Will this be an issue? I can’t seem to find NRPE 2.9.

Thanks
Tricia


#2

No worries here: NRPE is just a plugin; you can use any version you like.

(NRPE is just an executable which exits with an exit code equal to 0 (OK), 1(WARNING), 2(CRITICAL) or 3 (UNKNOWN); this means that it has no dependance with nagios)