Nagios and Fedora Core 3


#1

Has anyone on this forum been able to get Nagios working on Fedora Core 3??? I can’t find anyone who has and It’s a real pain because I want it working - just like i cant get phpmyadmin on FC3 (or any of the cores)


#2

Sincerely, I don’t use fedora core 3 but Centos 4. These distry are very similar, because both of them are build on Redhat.
There are the same tools.
I’m not expert, in these days I’m learning a lot of nagios, but about linux too. Infact I’m newby in linux.


#3

YES! My Nagios running on FC-3 platform.


#4

Did you have any problems getting it set up?? Because I’m coming across many!!! If you did… can you tell me what they were and how u solved them?


#5

Don’t bother helping. Even if you quote him the instructions, he won’t attempt to at least try your suggestion’s. But he will tell you how unhelpful you are.

Watch, here is a quote from the doc’s.
"Configuring Web Authentication

Once you have configured the web interface properly, you’ll need to enable web server authentication for accessing the CGIs and configure user authorization information. Details on doing this can be found here. "

Now will Jimmy attempt to setup authentication? Well, he hasn’t yet but he does my attempts to help.


#6

Thankyou, but I have attempted to set up the authenitication previously (as i think i stated on the very first page??).
Anyway… I’ve tried to set it up AGAIN and I’m still getting the same old error messages - so any help will be greatly apprciated.


#7

Disable SELinux. (that got it working for me!) Using Mysql is another story though…


#8

He fixed the problem in another thread.