Nagios features unavailable


#1

Hi everyone

I am having a lot of issues (mainly because of lack of experience I think).

I have managed to install nagios on suse 9.3 and the monitoring and notifications works very well.

I do however have the need to use the graphs and 3d status map but so far I have been unable to get this to work.

When I click on the 3d status map it tries to download a file, after investigations on the net it was suggested that I need some form of vrml installed which so far I have had no luck with due to a dependency called libboost_thread.

I have also tried to install the nagiosgrapher but I just keep getting millions of errors due to dependancies which I am having issues resolving as they do not come with the suse disks.

I have tried to download some of them but they are either not available for suse 9.3 or they need 10 other dependencies.

This has now taken me aver a month and no luck so far so I hope that there is someone out there who can help me out please…

I am running out of ideas and we are being pressured to get this fixed…

Can someone please assist?