Opsview-base-3.0.2.2191 : ndoutils : make install problems


#1

I am running ‘make install’ inside opsview-base-3.0.2.2191/ folder and running into this problem…

nrpe-2.12/install-sh -c -m 0444 hypergraph-0.6.3/samples/hexplorer/hyperapplet.jar ///usr/local/nagios/share/javascript
nrpe-2.12/install-sh -c -m 0444 hypergraph-0.6.3/samples/hexplorer/GraphXML.dtd ///usr/local/nagios/share/xml
chown -R nagios ///usr/local/nagios/share/javascript ///usr/local/nagios/share/xml
nrpe-2.12/install-sh -c -o nagios -g nagios -m 0444 ndoutils-1.4b7/db/mysql.sql ///usr/local/nagios/bin/ndo_mysql.sql
nrpe-2.12/install-sh -c -o nagios -g nagios -m 0400 ndoutils-1.4b7/src/ndomod-3x.o ///usr/local/nagios/bin/ndomod.o
nrpe-2.12/install-sh -c -o nagios -g nagios -m 0500 ndoutils-1.4b7/src/ndo2db-3x ///usr/local/nagios/bin/ndo2db
nrpe-2.12/install-sh -c -o nagios -g nagios -m 0500 ndoutils-1.4b7/src/file2sock ///usr/local/nagios/bin/file2sock
nrpe-2.12/install-sh -c -o nagios -g nagios -m 0400 ndoutils-1.4b7/src/altinity_distributed_commands.o ///usr/local/nagios/bin/altinity_distributed_commands.o
install: ndoutils-1.4b7/src/altinity_distributed_commands.o does not exist
make: *** [ndoutils-1.4b7-install] Error 1

– Any ideas?