Problem getting Nagios started


#1

I am very new to Linux and nagios. I have followed all the directions on getting Nagios installed (CentOS), I have completed the install and now when I try to look at the nagios page via internet explorer, I get the page cannot be displayed. Not sure what I may have done wrong. Here is the config file that I edited per directions.

<Directory “/usr/local/nagions/sbin”>
Options ExecCGI
AllowOverride None
Order allow,deny
Allow from all
AuthName "Nagios Access"
AuthType Basic
AuthUserFile /usr/local/nagios/etc/htpasswd.users
Require valid-user

<Directory “/usr/local/nagios/share”>
Options None
AllowOverride None
Order allow,deny
Allow from all
AuthName "Nagios Access"
AuthType Basic
AuthUserFile /usr/local/nagios/etc/htpasswd.users
Require valid-user

I have placed this at the end of the config file and I restarted the httpd service as well and still cannot access the Nagios page. Please assist.


#2

which instructions did you follow?

if you didn’t use these try them: nagios.sourceforge.net/docs/3_0/quickstart.html
if you did, try again :slight_smile:

there are so many steps which can be mistyped that it often happens.