Problem with CGI command "Disable notifications for all


When I go into the CGI’s and click this for a host, it does not work. None of the services are set to disable notifications.

Does anyone have any clue as to why this doesn’t work.

I’m running version 3.0.5

Thanks for any help in advance,


Also, I can go individually into each service and set notifications to off and that works. But using the command to turn off notifications for all services does not work.


What does nagios.log say?


Same issue here.

Nagios.log doesn’t log anything. I also tried debug to 256 and nothing is logged there either.

I’m running nagios 3.0.5-1 for RHEL 4 (nagios-3.0.5-1.el4.rf)

I can disable services individually or the host itself but if I try to use “Disable notifications for all services on this host” it says it is done but in reality, it doesn’t do anything,

It really looks like a bug to me.


Nagios 3.0.6 just came out and it fixes this issue for me.