Problem with nagios and accents



I’m trying to check the IIS Service on a W2003 using last version of nsclient++, using this:

[code]define service{
use generic-service
host_name servcrm
service_description Servicio de publicacion World Wide Web
check_command check_nt!SERVICESTATE! -d SHOWALL -l "Servicio de publicaci


Have you tried to use wildcards or escape characters?


Wildcard? as * ?
And escape characters as \




I have tested severall ways to use accents and any one works :cry:



I will appreciate any kind of help about this problem.

Thank you!


Is it available for you to change that


I can’t change the name of the service: it’s imposible in my W2003. I don’t know why.
But for me is hard to believe that Nagios can’t use a language other than english…


Have you tried the check_nrpe plugin instead of check_nt. I haven’t tested it or read anywhere, but it might chew special characters… Give it a try…


The problem is I’m using nsclient++, and I have work several days to configure all my servers… to start again with nrpe.