You don't have permission to access /nagios on this serv


#1

You don’t have permission to access /nagios on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Does anyone have any clues how to fix this? I have check rights and made sure everything is working fine.


#2

Which Linux distribution do you use?


#3

Acutally I got it to work ,but now I ma having problems with notifications from Nagios. I went into a telnet prompt to my mail server, but it can send mail fine that way. I checked all my settings and still nothing. Send Mail is running. I am running Red Hat 9.0 Thanks


#4

Same here


#5

check the command used for sending emails in your nagios installation.
possibly you need to use mailx instead of mail or something like that :slight_smile:

Luca


#6

Yes, try to send a mail by hand, using the syntax shown in misccommands.cfg