Alerts after sleeping timeperiod


#1

Hi colleagues,
I have a nagios working very well, but I want to improve it so that at night do not send alerts. I’ve achieved this by creating a new TimePeriod, but I encountered a problem:
The problem is that if an alert occurs in the ’ sleeping TimePeriod’ for which alerts are disabled when re-enable it (in the morning) the system not sent any alert until it passes the ‘notification_interval’. Is it possible to force forwarding alerts when activating the ‘workhours TimePeriod’ before there is a new ‘notification_interval’.

Thank you very much.

A greeting.


#2

I think this one already came up… i suspect it’s not possible. Try searching in the forums there might already be something…


#3

Thanks in advanced.