Could not complete SSL handshake


#1

Dear Experts,

     On few hosts ( clients ) I configured NRPE without SSL, let now know, if there is any work around for this, to make my set up work fine.

Thanks\Regards,
Khalid Pasha


#2

Doesnt the -n switch do that?


#3

Dear vikjon0,

  No even after using -n I am getting error ( [root@BANWOR011vm libexec]# ./check_nrpe -H mailsrv -n -c check_disk

CHECK_NRPE: Error receiving data from daemon.), on this client mailsrv , I configured NRPE without ssl enabled.

How to overcome this.

Thanks\Regards,
Khalid Pasha