Fixing the long wait on a TLS -enabled Postfix server


#1

If you have a Postfix server with TLS enabled, the dkimproxy.out process will also advertise STARTTLS. Use the following option line in the ‘dksign’ section of master.cf to let Postfix ignore it, and fix the long waiting time:

Jason, please consider adding this info to the web page.


#2

Thanks.

I have a different solution described on the FAQ page, but it’s probably a good idea to get it into the main procedure. And I like your version since it won’t break anything for people that don’t have TLS support enabled.