How do I enable SSH-server on my VServer?


#1

Hi all!

I have successfully installed VServer on a Gentoo-box here, using gentoo.org/doc/en/vserver-howto.xml for guidance.

This went fine, but now I’m wondering how to contact my virtual server via SSH… I have emerge-d openssh, but when I try to connect to the IP of the virtual server, I always end up on the main server instead…


#2

open the sshd_config (/etc/ssh/) and change
ListenAddress 0.0.0.0 to ListenAddress


#3

If you want to enable these server then you have to install the Gentoo box for these there is also a web site it into them. Then only you have to install it will provide many facilities to Vserver.