Install Nagios 3 on Suse Linux 10


#1

Hey, i am quite new with linux. I am using the nagios-3.pdf to install it on a Suse Linux 10 server. However i get stuck with the: MAKE INSTALL-INIT

then it says: No rule to make target `install-init’. Stop.

No idea what to du now. Can anyone please help me?

thanks in advance !


#2

I am getting something like this except when configuring the web interface running the make-webconf it gives me a "No rule to make target install-webconf Stop"
I am using OpenSuse 11 with nagios 3.0.3


#3

Never mind, fixed this, was trying to run it from ~/download directory tried again from ~/download/nagios-3.0.3 directory and it worked.

Thanks anyway


#4

That had nothing to do with my problem. :()

Can anyone help me please?


#5

Did you install it from RPM or from source. Iwould suggest to install it from source, because some of differences in the paths.
Try this:
novell.com/coolsolutions/feature/16723.html

Anyhow, reinstalling Nagios would probably help. Good luck.


#6

What do you mean with reinstalling it? i copied the tar file on the linux system and untared it. Then i followed the instructions in the pdf file until the problem occured.

I can untar it again, but i doubt that will help. :frowning:


#7

I was playing in the wrong directory… :(((

problem solved!