Nagios 1.x


#1

Hello,
I installed nagios, verified that apache was working, verified nagios was alright by typing nagios -V nagios.cfg
I then tried to run nagios ./nagios and then every went wrong.
Now my apaches server does not work.
Please help me.
What is the purpose of service-dependencies.
Using Nagios 1.X with the latest CVS


#2

don’t use the CVS if you’re not sure, get a stable version and try again. If Apache locked possibly you restarted it without having a nagios log directory? (that’s what stops my installs every time i make them) :smiley:

Luca


#3

Thank you very much.
I have used minimal.cfg, i run nagios with -v option, every thing is good. When i go to the web-interface, it does not work - error-404. please help


#4

404 is page not found. Apache is most probably wrong configured or you used the wrong options while using the ./configure command (but i doubt this as it is used mostly by the cgis).
I’d start by checking the httpd.conf file part of the nagios documentation…

Luca


#5

Sounds like luca has given you the best suggestion, httpd instructions for nagios. But did you fix it masters28 and what was it that was broke? Enquiring minds…bla bla… hehe