Nagios 3.0 & Statusmap


#1

I have nagios 2.10 & It worked very well but after i installed nagios 3.0 my statusmap.cgi file didn’t generate:?:In old nagios version statusmap created when I installes nagios ,any Idea?


#2

I do not know about earlier version but I just installed nagios 3.0.3. And have all configured properly. Status maps are also fine in my nagios but comes with ? mark. I am not sure if you are having the similar issue or status map doesn


#3

Hello,
I have also installed Nagios version 3.0.3 and the statusmap.cgi was not created with the other cgi files found in /usr/local/nagios/sbin.

At first I thought it’s related to the following problem:
nagios.org/faqs/viewfaq.php?faq_id=55
Because there’s a missing file error "Not Found


#4

did the config find gd during the compile? I had the same problem until I found was gd was not being located during the compile.


#5

10x for your reply…
Just to make it clear for others in the future what config file are you referring to and what is the default location?
What should be written in the config regarding the gd?
What should be written during the compilation process?
10x again for your time & efforts.


#6

Btw, anyone know where can I get the following RPMS?
gd-devel-2.0.28-4.4E.1.i386.rpm
libpng-devel-1.2.7-1.el4.2.rpm
libjpeg-devel-1.2.7-1.el4.2.rpm

The link in the following thread is broken:
meulie.net/portal_plugins/fo … c.php?8810

And I’ve searched through the following websites without help:
rpmfind.net/
rpmrepo.org/RPMforge
rpm.pbone.net/
apt.sw.be/redhat/

I’m using Red Hat Enterprise 4. 10x.


#7

try to reinstall nagios…

try to find your rpm’s here

dag.wieers.com/rpm/


#8

Hi Lena.
I’m running Nagios 3.0 on Ubuntu 8.04. I found that my status map was broken after install. ( It didn’t show). I found this to because I wasn’t paying attention when I was installing the GD-library which is a prerequistie to installing Nagios. Are you sure everything is ok with your GD-library?

( To fix I reinstalled GD. Then I reinstalled Nagios). Let me know if this worked for you.