forums.meulie.net

Nagios XI and Vmware - Error why?

Hi!

I am trying to install vmware-monitoring ( assets.nagios.com/downloads/nagi … ios_XI.pdf)

I have done this:

cd /tmp
tar xzf VMware-vSphere-SDK-for-Perl-4.0.0-161974.x86_64.tar.gz
cd vmware-vsphere-cli-distrib/
./vmware-install.pl

This:
wget assets.nagios.com/downloads/nagi … noarch.rpm
yum install -yq perl-Class-Accessor perl-Config-Tiny perl-Math-Calc-Units perl-Params-Validate

BUT, when I do this: rpm -Uvh perl-Nagios-Plugin-*.rpm

I get an error message: error: Failed dependencies:
perl(:MODULE_COMPAT_5.8.8) is needed by perl-Nagios-Plugin-0.33-2.noarch

How do I correct this? Please help me, Obi-Wan Kenobis out there. I got the newest version of CentOS btw.

Markers

Hi Markers - You can get support for Nagios XI from our official Nagios support forum at:

support.nagios.com/forum

That’s where our Nagios techs hang out and solve issues that you may run into.

Come on, guys/gals. Let’s show that we have at least as much Nagios expertise as the official forum, and answer the question of naggingfeeling before they do! 8)

wow… now we can’t say anymore the developers don’t read this forum… I’m not sure if it’s good or bad yet. :smiley:

either way, either forum, I ain’t got nagios xi working.

You should directly contact to support manager or developer of the nagios xi for vmware support.I think they will give you proper help to solve your errors.