New Installation Nagios-3.0.3 on OpenSUSE 11.0


#1

I am trying to install a Nagios-3.0.3 on a fresh OpenSUSE 11.0 installation but am running into a few problems with the libraries I need installing.

So far I have got the following libraries installed:

gcc-c++
gd
libpng
libpng-devel
libjpeg
libjpeg-devel
zlib
zlib-devel
make

when I run the ./configure script I get warnings about not having glib-2.0 installed and I also understand I need gd-devel, libgd and libgd-devel installed for Nagios to work correctly but through Yast I can’t see these to install.

Any ideas?

Thanks.


#2

Hi,

I spent 90% of yesterday trying to get Nagious-3.0.2 on OpenSUSE 11.0 following the quickstart guide for SUSE nagios.sourceforge.net/docs/3_0/ … nsuse.html . I got a bit beyond that, right up to the point of installing the plugins where it bombs out during make on

check_pgsql.c:71: error: