NRPE Respawning Too Fast and Too Many Times


#1

Ok here’s the deal. I’m running nrpe on my remote host machines. I properly configured from the instructions the d so that I can have nrpe come up on it’s own if for some reason the machine goes down.

The problem is that nrpe seems to keep respawning it’s self with xinetd. I’ll have multiple process with I do not want. Can anybody give me some directions on how I can make nrpe run with xinetd. I’ve tried everything and now back to the /etc inittab file. I’ll get it to work but then a i get respawning too fast disabled for 5 min message.

Please Help :shock:


#2

Yikes…do you need to run NRPE with xinetd? I’m just running it on its own and it’s doing quite nicely.