Odd failure with no real message


#1

NAGIOS Version 3.0rc2 On a Fedora 8 box.

[1207687600] HOST NOTIFICATION: nagios;ServerName;DOWN;host-notify-by-email;CRITICAL - Packet Filtered (Our IP)

This is our basic notice that is showing up in NAGIOS. We made a change to what ports are active from the outside world in on the webserver and this started up. The HTTP monitor is fine and green however the 3D status map shows the server as DOWN and says the HOST STATUS is DOWN.

Where do I turn off the ping that must be some place else other than the windows.cfg file which the map is using?
I ran a search on Google for CRITICAL - Packet Filtered but it comes back with nothing helpful.

Any ideas or direction is appreciated! Thanks!


#2

Hi!

you have 2 solutions for this “issue”:

  1. you set the option “enable_active_checks 0” in your host configuration. This will result in your hosts being at the “PENDING” state… which is not really nice :slight_smile:

  2. The fact that nagios checks your hosts is because there is a “check_command” option associated with them. An idea could be to add a check_command option which will always return 0 (OK state). like “check_command check_dummy!0” with the check_dummy command configured somewhere else.

Hope this helps


#3

I will give those a go and see what happens. Thanks for your response!