forums.meulie.net

PMAGIC_2013_08_01 SQFS file could not be found

Hi, I searched during a lot of hours on google and I’m now seriously pissed off lol. I stop searching and just ask. And maybe tomorrow I’ll just delete YUMI and try another multiboot.

My problem :

I use the multiboot program called YUMI on my 2 32gb usb sticks to boot with (one Nextech and one Scandisk)

On these sticks, with YUMI, I added the windows 10 install from the microsoft website (work fine)

I also use CloneZilla (work fine)

I also use Hiren’s Bootcd PE (doesn’t work see picture)

I also use Ultimate boot cd. With that one, some programs work, some other not. Memtest86 and memtest86+ give only a bluescreen. Clonezilla seem to work but then give me the error with Pmagic (see second picture).

I tried installing Pmagic but it did not resolve the problem. The file is already inside the iso of ultimate boot cd. I have no idea why it’s not reading it…

After reading a forum, I defragmented my 2 usb sticks with defraggler and it broke both sticks lol. So I then defragmented the files directly in my computer and then formatted both sticks and tried again. I even tried downloading a new copy of ultimate boot cd and installing only that on the stick with YUMI and I always have the same problem with Pmagic.

I tried exfat (unsupported) so reformated NTFS (I’ll need NTFS for big files and I’m currently downloading medicat 16gb… so I can’t do it with the way too old fat32)

I don’t know if memtest and other programs not working need Pmagic too… I have not tried them all there is too many programs on that pack lol. Since clonezilla work alone (not the one inside ultimatebootcd) I’m pretty sure memtest would work too if I would install it.

I found a ultimatebootcd forum in which the guys said the problem were coming from the multiboot programs because their normal install was working fine and asked people to instead go ask in the respective multiboot websites, so here I am. It seem to be a very small forum, I hope someone will be able to help me.

New users can only add 1 image in a post mmhhhh. I’ll try imgurl links…

Imgur
Imgur