Port 6556 HPUX


#1

Hi guys,

I´m trying to install mk_check agent in a HPUX client, the script runs without errors, but the port 6556 don´t respond.

bpqadb1:/home/oracle/nagios/check_mk-1.1.11i3$ telnet localhost 6556
Trying…
telnet: Unable to connect to remote host: Connection refused

How Can we procced?

thanks.


#2

Is there a log or config file you could post? If the client is like nrpe then maybe you need to specify the address to listen on. On NRPE if it’s not specified correctly then the service looks like it’s running but can’t bind to the port.


#3

Now I got this error installing the NRPE:

checking for SSL headers… SSL headers found in /usr
checking for SSL libraries… configure: error: Cannot find ssl libraries

There is a guide you can pass me to install nagios client on HPUX?

Thanks…


#4

I don’t know of a guild for hpux. However the -n option for the client and the server should disable NRPE. You will need to change the start up script to us -n. I wouldn’t do this across the internet though.