Re: 403 Forbidden Error


Hey Guys,

   I am getting a 403 forbidden error on this location 


You don’t have permission to access /nagios/cgi-bin/ on this server.

This is how I have the directory chmod’d
drwxrwxr-x 2 nagios nagios 4096 May 31 07:58 cgi-bin

I have the following in my apache conf because nagios is the only thing on the server besides file serving.

<Directory “/usr/local/nagios/cgi-bin”>
AllowOverride None
Options None
Order allow,deny
Allow from all

So now i am at a losss as how to fix this.