Upload problems


#1

Hi!

I have the following problem:
I tried to upload photos to GMX-Mediacenter (e.g. 100 photos with 5 - 10 MB = about 500 MB). The upload proceeds without attracting attention, but after that just only about 50 photos are uploaded. The same happens at other websites with similar services.

My wireshark-log shows this (see attachment).

  • “10.0.0.138” is my ADSL-Modem
  • “192.168.0.22” is my computer
  • “Asustek” is the ethernet-card in my computer
  • “Netgear” is a Router (but this should not confuse; the same error happens when I remove the router and connect the computer directly to the modem. In this case “Asustek” asks my “Thomson”-modem and this responds.)
  • “Marusys” is another machine in the LAN (should also not confuse you, I tracked the error many times and in the most cases (99%) it happens without the “Marusys” between. This was an accident.)

Photos where this error occurs are not uploaded!

The question is: Why does my Thomson-modem responds: “Destination unreachable”? What could have happened?

I already tried:

  • another computer with another OS
  • another Browser
  • another wires
  • another MTU-settings
  • Firewall turned off
  • Virus-scanner turned off
  • different upload-managers on different websites

Friends of mine never ever have problems on the same websites with exactly the same photos! One of them visited me at home with his notebook, which does this job at home perfectly. We connected it to my modem and he had the same errors …

My provider tested the connection and modem remotely-operated and they say that everything is fine!

I hope, you can give me some hints. Thanks in advance!
Yours,
Hannes getting desperate


#2

Problem solved:
There was a problem in the splitter a few 100 m away from my house. The Austrian-Telecom-technician could isolate and eliminate the reason.

Redards,
Hannes