Used YUMI and Tux for Bootable USB Drive, ALL FAILED



I’m new to community, I’m a Senior Management Information Systems major and I feel stupid that I can’t figure this problem out.

I recently bought a fairly new Dell Precision 5510 w/ Xeon cpu. I have a bootable USB ready to install Windows 10 but the problem is all drive partitions have been wiped and I used YUMI and TUX to try to partition the drives to NTFS format. YUMI did a better job w/ its GUI than TUX as TUX completely failed.

The USB drives w/ Gpart got to the GUI but failed shortly after selecting options.

I’m not sure what else I can do and I was hoping this bright community could steer me in the right direction.



Hi Darknet,

Have you considered first installing Windows 10, and then resize your partitions from within it?


Hi Evert,

Yes, I’ve tried that. The problem is that the four partitions, including the MBR, have all been wiped. I have tried installing Windows 10 first but it won’t allow me to select any of the formatted partitions (due to GPT issues). I have since tried to use Gparted to partition and format everything appropriately to allow for a regular install of Win 10, but I can’t even get it to load using YUMI or Tux. The laptop just prompts me to restart when I try to boot from the USB when using Gparted. Is there any other partitioning tool, paid or otherwise, that I could use via USB to format and partition these drives?